Probleme avec une aspiration Durr Dental

Avatar_small

Sierra Tango

03/12/2020 à 06:52

Bonjour,
J'ai une aspiration Durr Dental VS600, modele 2010, qui tourne sans doute depuis 8 a 10 ans sans histoire.
Cette semaine, en plein milieu d'une endo sur le 3e patient de la journée, elle m'a fait faux bond et ne démarrait plus.
J'ai réussi a la faire repartir lorsque après avoir retire le cache noir sur le dessus, j'ai vu que le ventilo en plastique noir qui est fixé sur une axe, ne tournait plus. Il ne tournait plus parce que l'axe était coincé / grippé.
Avec une paire de pinces, j'ai reussi non sans mal d'ailleurs a dégripper l'axe, et l'aspiration est repartie comme avant ; sans problème depuis deux jours.
Question a ceux qui auraient eu des experiences similaires avec ce modele ;
- bizarre que cela se soit grippé ainsi, en plein milieu d'une journée. Au retour des vacances je pourrai comprendre (corrosion ?), mais la ?
- y a t-il un entretien a faire, un démontage préventif ?
- puis je m'attendre a ce qu'elle me lâche rapidement ? Si tel est le cas, j'aimerai presque avoir une neuve sous la main, prête a être installée en 2mn en cas de nouvelle panne car quand l'aspi s’arrête, c'est la panique au cabinet...
J'habite un coin sympa, mais question maintenance du gros materiel, il n'y a personne, et les sociétés venant toutes de loin a la journée, on peut rester dans la mouise pendant un petit moment.
Merci des réponses.

Q1ggydwlqknxisiwrpfxIixekmyjj6qbj10xfecsCm6kssezpnminvh8h6fy
Avatar_small

camillo

03/12/2020 à 07:00

Tu n'as pas moyen d'injecter un peu de dégrippant?

Avatar_small

Sierra Tango

03/12/2020 à 07:04

Aucune idée ? |Tout cela a l'air assez étanche, mais un peu de DW40 laisse sur le haut du bitounio métallique ne peut pas faire de mal et peut sans doute suinter le long de l'axe en effet.

Avatar_small

doc.yoyo

03/12/2020 à 07:49

Un pd de surchauffe qui entraine une dilatation et l'axe se bloque ?

Vw_campersurfvan_i8cpz8

enlaye

03/12/2020 à 07:56

Elle s est arrêté en marche ou n a pas redémarré , ? c est different .

Avatar_small

Sierra Tango

03/12/2020 à 08:11

Surchauffe ? Il faisait très chaud ce jour la (je suis en Australie et on est en ete !) mais bon rien non plus d'inhabituel et elle est dans un local en sous sol. cela dit, le cylindre en partie supérieur de l'aspi était bien chaud en effet.

Elle n'a pas redémarré. A la levee de la canule on entendait un petit clic caractéristique mais rien. En bas, le moteur faisait un petit ''bzzzz'' discret lorsque la canule était levee, mais le moteur ne tournait pas.

Pat_avatar_cherob

patgle

03/12/2020 à 11:22

Bonjour,
le condensateur de démarrage, ça coute moins de 10 € !
(j'ai eu ça mais sur une aspi Catani)
;)

Vw_campersurfvan_i8cpz8

enlaye

03/12/2020 à 11:45

+1 avec Patgle . c est pour celà que je t ai posé la question

Hok-1b_hgd3rj

Hokusai

03/12/2020 à 11:50

sérieusement ??? vous avez encore des aspirations électro-mécaniques ? voici la bonne méthode a adopter:

Hok-1b_hgd3rj

Hokusai

03/12/2020 à 11:51

sinon chez GACD ils vendent une Durr dental VS300 s a 1500e...

Elle tourne bien a la main, ou tu sens une point dur, une résistance ??

Nouveau_image_bitmap_fz77zh

Sethef

03/12/2020 à 13:10

Surchauffe, c'est tout à fait crédible.
Sur mon unijet, j'ai eu le problème de manière récurrente, le machin se coupe en court de travail, et ne redémarre plus le temps de refroidir, plus ou moins 30 min dans mon cas.
Problème réglé en déportant le moteur à l'air libre.

Sierra Tango écrivait:
------------
> Surchauffe ? Il faisait très chaud ce jour la (je suis en Australie et on est en
> ete !) mais bon rien non plus d'inhabituel et elle est dans un local en sous
> sol. cela dit, le cylindre en partie supérieur de l'aspi était bien chaud en
> effet.
>
> Elle n'a pas redémarré. A la levee de la canule on entendait un petit clic
> caractéristique mais rien. En bas, le moteur faisait un petit ''bzzzz'' discret
> lorsque la canule était levee, mais le moteur ne tournait pas.

Blue_eye_thumb_l2dgub

bill

03/12/2020 à 16:25

patgle écrivait:
------
> Bonjour,
> le condensateur de démarrage, ça coute moins de 10 € !
> (j'ai eu ça mais sur une aspi Catani)
> ;)

Pareil sur une Durr, condensateur, mais pour moi elle ne démarrait plus du tout.
Le blocage retour de vacances est fréquent, tu fais un peu tourner à la main et normalement ça repart.
Après une surchauffe n'est pas impossible non plus, surtout si peu d'eau circule.
Il faut en théorie rincer tous les soirs avec le produit adéquat et 2 litres d'eau mais bon...
Tu t'achètes une vieille aspi sur le Bon Coin australien, ça vaut trois francs six sous et tu la gardes en réserve, ça prend 10 mn à remplacer... ;-)