HELP Impossible de démarrer Visiodent L100

Fear-and-loathing-in-las-vegas_toax7t

Donchico

02/04/2019 à 16:06

Fuckin' logiciel dentaire de m....
Ce matin je démarre Visiodent L100 sans problème sur mon poste.
Cet aprèm de redémarre l'ordi et là le logiciel freeze sur louverture de la première base de donnée CODEPST.DAT.
Impossible d'aller plus loin.
Le logiciel tourne sans problème sur le serveur et un autre poste au cabinet.
Ça sent le plantage Pervasive à pleni nez.
J'ai reinstallé le logiciel en écrasant tout et ça ne change rien.
Quelqu'un a t il déjà eu ce problème ?
Et bien sur la Hotline est impossible à joindre: "votre correspondant ne peux être joint"

Avatar_small

exodont67

03/04/2019 à 10:12

Ce n'est pas Pervasive mais Postgres qui est en cause.
Malheureusement, il faut que quelqu'un de Visiodent prenne la main sur les PC.
Il faut en outre exclure des fichiers de Visiodent de l'analyse de Windows Defender et déconnecter le firewall de Windows Defender pour éviter le plantage

Avatar_small

vesparo

03/04/2019 à 10:20

même problème,j'ai pu avoir la hotline vers 19h hier mardi, 20mn attente et réglé en 3 minutes ,le service commence à encaisser le pic d'appels..

Fear-and-loathing-in-las-vegas_toax7t

Donchico

03/04/2019 à 10:49

J'ai du envoyer un mail très insistant, à l'image de mon énervement à 18h00, et comme par magie la hotline me rappelait 5 minute après.
Solutionné en 30 secondes en supprimant les 2 entrées de pervasive/postgres dans la base de registre.
Il y avait eu une erreur lors de la fermeture de la base de donnée à l'extinction de l'ordinateur.

Le mec de la hotline m'a dit qu'il fallait les contacter par mail à [email protected] pour avoir une réponse de la hotline.

Avatar_small

gogodancer

03/04/2019 à 11:12

bonjour . j'ai visiodent L100 et je rencontre tous les problèmes décrits ici et ailleurs depuis lundi .
mon lecteur de carte vitale est obsolète .ils viennent le changer demain .
les problèmes à l'ouverture perdurent même aprés l'intervention de la hotline .
impossible de réaliser certains devis .
bref , c'est la merde intégrale .
le seul espoir est que hier le gars de la hotline m'a dit qu'ils envoyaient une mise à jour d'ici la fin de la semaine pour fixer tous les bugs ....en attendant ceux qui vont sûrement apparaître

Avatar_small

pierre_ng

07/04/2019 à 08:55

Bonjour, je rencontre un problème similaire depuis hier. Le logiciel démarre normalement, et au chargement et test de la table"2LEASI.dat", le logiciel ne démarre pas et se ferme tout simplement.
Quelles entrées as-tu modifiées dans le registre si tu t'en souviens ?
Pour info, j'ai bien mis à jour le logiciel avec son dernier correctif
Merci de votre aide