help au pro de l'informatique

Avatar_small

torpan

30/10/2018 à 09:19

Bonjour. J'ai un problème. Mon capteur gendex fait des siennes, un coup il fonctionne, un coup il ne fonctionne pas. Je débranche le capteur, je ferme l'ordi, je re ouvre tout et je peux prendre ma radio ( super facile pendant un ttt de canaux!!) Pourtant il n'a que 5 ans. Enfin bref ! Mon technicien me dit qu'il faut le changer. Seulement 5000 € en ce moment ce n'est tout simplement pas possible. Du coup sur ebay j'ai trouvé le même à 3000€. Ma question est la suivante:puisque je ne change pas de marque, me suffit-il de débrancher l'ancien et de rebrancher le nouveau pour que ça fonctionne ? ou faut il "désinstaller" l'ancien et" re installer" le nouveau? je suis incapable de ça. voilà merci de vos lumières.

Avatar_small

toothex

30/10/2018 à 09:49

si tu as une autre machine, avant de réinvestir, j'essayerai de l'installer dessus voir si les symptômes sont les mêmes.

Avatar_small

guest100

30/10/2018 à 10:02

Et puis 3000 € sur ebay, c'est un neuf ? quelle garantie? c'est quand même un achat qui doit durer, que tu vas de toutes façons amortir.. quel est le prix de ta tranquillité?

Avatar_small

dcs

30/10/2018 à 10:34

VA VÉRIFIER SI USB EST ALIMENTE correctement. et débranche les autres bazar (genre chargeur de téléphone et autres et même l imprimante et vois si CA bug encore .
bonne journée

Untitled-1__1__yoyjne

casa

30/10/2018 à 10:47

oui oui très bonne idée ! une rallonge usb alimentée , un câble /rallonge usb de bonne qualité surtout si le capteur est loin de l'ordi .. il existe des câbles "amplifiés"(je ne sais pas trop si c'est le bon terme) . J'avais un peu le même soucis avec un clavier éloigné de l’unité central , changement de câble : résolution pb .

Minamoto_utlhoo

barbabapat

30/10/2018 à 11:01

Dans le gestionnaire de matos sur Windows, tu as les matériels USB qui sont présenté. vérifier les paramètres de mise en veille en les supprimant et voir le voltage fournis au matos.
De plus pour un capteur, parfois il est préférable de le brancher sur un hub qui lui aussi est alimenté.

Après voir la question des longueurs de câbles en utilisant des câbles amplifiés si nécessaire. Par contre à partir du moment ou tu rentre dans de l'amplification, il est parfois mieux de se diriger vers des capteurs sans fils ou des systèmes à plaques.

Avatar_small

toothex

30/10/2018 à 11:05

disons qu'il y a tellement de possibilités que le problème ne vienne pas du capteur. Ils me font rire les revendeurs ...

Morgan_ztbb1b

BONNET jc

30/10/2018 à 11:20

Moi, j'avais souvent le même pb avec Julie et mon capteur. J'ai trouvé la solution : je débranche et rebranche mon capteur et cela remarche immédiatement. Cela prend 5 secondes.

Untitled-1__1__yoyjne

casa

30/10/2018 à 12:06

Pour répondre a Barba , l'amplification marche très bien , pas la peine de changer de matos , surtout que visiblement c'est la cas .

Minamoto_utlhoo

barbabapat

30/10/2018 à 12:46

Un bon câble amplificateur coûte un bras surtout selon sa longueur. Pour ton clavier par exemple un clavier sans fil coûte souvent moins cher qu'un câble USB amplificateur de bonne qualité.
Après, ça reste une solution bâtarde surtout quand tu as du matériel derrière qui consomme l'intégralité des 500 Ma délivré par le port contrairement à un clavier.
Aujourd'hui, quand tu arrives dans des situations comme cela, tu as des possibilités plus robustes avec d'autres systèmes

X-ray-03_ngdbtr

cyber_quenottes

30/10/2018 à 12:58

juste pour savoir

quel est l'élément qui vous fait dire que c'est un probleme de distance ?

bin en fait RIEN

Untitled-1__1__yoyjne

casa

30/10/2018 à 13:04

c'est un clavier clean bidule et tu as des bras de m...mon cher barba :https://www.amazon.fr/CSL-rallonge-amplificateur-r%C3%A9p%C3%A9teur-extensible/dp/B00J9NX5TM/ref=sr_1_4?s=electronics&ie=UTF8&qid=1540900847&sr=1-4&keywords=rallonge+usb+10m

14 € ....mais comme tu veux toujours avoir raison ...je comprends ton raisonnement , pour ma part j'ai un pC qui gère 2 écrans , 2 claviers , une RVG le tout avec des fils parce que le sans fil ça consomme de la pile et ce n'est pas fiable et tout roule !

Untitled-1__1__yoyjne

casa

30/10/2018 à 13:07

Non rien effectivement mais peut -être et comme il n'est pas très bavard notre poseur de question on suppute !!

Minamoto_utlhoo

barbabapat

30/10/2018 à 14:02

cyber_quenottes écrivait:
---------------
> juste pour savoir
>
> quel est l'élément qui vous fait dire que c'est un probleme de distance ?
>
> bin en fait RIEN
>
C'est plus une réponse à casa. Oui je sais très bien ce que c'est un câble amplificateur surtout quand on va sur du 15 à 20 mètres et que le périphérique en bout de course est assez chatouilleux si il n'a pas ses 500 Ma.
Bon, pour moi, c'est juste le lecteur de carte vital et de carte bleue.

Untitled-1__1__yoyjne

casa

30/10/2018 à 14:10

et le bras coute 14 € .... mais tu ne dois pas avoir les moyens !

Avatar_small

torpan

30/10/2018 à 14:55

pour en revenir à mon problème, ce n'est pas le câble il a été changé, c'est vraiment le capteur ( le technicien l'a re installé sur un portable et j'ai le même problème). Le technicien veut me vendre un neuf et pas m'en installer un d'occas d'ou ma question. Suffit il de débrancher l'ancien et de rebrancher un nouveau capteur ou faut il désinstaller et re installer , je ne sais pas je n'y connais rien , un driver ou un logiciel ou un truc du genre?

Minamoto_utlhoo

barbabapat

30/10/2018 à 15:10

casa écrivait:
----
> et le bras coute 14 € .... mais tu ne dois pas avoir les moyens !

Je te dis, j'ai acheté une rallonge de 20 mètres à époques, sur ces longueurs c'est moins disponible et si le matos pouvais fonctionner autrement pour la carte vitale, j'aurais préférer faire autrement pour ce qui est de la stabilité.

Untitled-1__1__yoyjne

casa

30/10/2018 à 15:14

Bon laisse tomber , t'as raison ! et alors 50 m , je te parle pas du prix !

Minamoto_utlhoo

barbabapat

30/10/2018 à 15:16

torpan écrivait:
------
> pour en revenir à mon problème, ce n'est pas le câble il a été changé, c'est
> vraiment le capteur ( le technicien l'a re installé sur un portable et j'ai le
> même problème). Le technicien veut me vendre un neuf et pas m'en installer un
> d'occas d'ou ma question. Suffit il de débrancher l'ancien et de rebrancher un
> nouveau capteur ou faut il désinstaller et re installer , je ne sais pas je n'y
> connais rien , un driver ou un logiciel ou un truc du genre?

Potentiellement oui si c'est le même matériel, il suffit juste de le rebrancher. Après si tu achètes d'occasion demande toujours le driver d'origine.

Après, certains matériels peuvent demander en plus de l'installation d'un driver, une validation à distance. Donc là c'est à voir avec le technicien. C’était utilisé en méthode antivol avec l'obligation de rentrer le numéros de série pour déverrouiller l'installation.

Avatar_adhoc_euv2pm

adhoc

30/10/2018 à 16:10

Beaucoup te disent de mettre cela sur un hub alimenté. L'as tu fait?
Le changement de cable USB n'est pas une réponse, le brancher directement sur un port USB d'un portable qui sont tres souvent sous alimentés n'en est pas une non plus:-)

Avatar_small

philippeg

30/10/2018 à 16:16

Bonjour TORPAN ,

pour répondre à ta question , tu peux acheter un hub auto alimenté ( donc avec une prise indépendante de ton PC ) j'ai eu le même pb avec un capteur de chez visiodent.
évidemment on me proposait un capteur neuf ...
et hop tout est rentré dans l'ordre
bon courage

Jack-2_ogbxk8

Treponem

30/10/2018 à 16:20

Idem hub auto alimenté.
Pb résolu.

Avatar_adhoc_euv2pm

adhoc

30/10/2018 à 16:34

Pas auto alimenté (par l'usb), sinon on tourne en rond, mais alimenté :-))

Untitled-1__1__yoyjne

casa

30/10/2018 à 16:55

voilà un hub USB avec une prise électrique quoi ! même chose pour moi ....

Avatar_small

torpan

31/10/2018 à 08:59

Je vous remercie pour l'aide mais je viens d'essayer un Hub avec une prise électrique et c'est pire cad que le capteur n'est absolument pas actif il reste barré d'une croix rouge. Si quelqu'un a une idée...