Bug vixwin

Serialdentist_jlbkye

balaninu

05/09/2018 à 10:35

Bonjour,
Depuis quelques temps j'ai un bug avec vixwin qui plante dès que j'ouvre 3 radios.
Est ce que ça vous arrive aussi? Avez vous trouvé la solution?

Certains disent que c'est une maj de windows qui est incomptatible.
Si c'est cela, laquelle?

Merci

Avatar_small

torpan

06/09/2018 à 15:26

j'ai exactement ce problème. Mon logiciel c'est Agatha je les ai appelé et ils n'ont pas réussi à résoudre le problème . Mon technicien informatique est venu, il a tout bidouillé, installé, désinstallé reinstallé et il me dit que ça vient de mon capteur. Mais j'ai vraiment un doute. Finalement la solution qu'on a trouvé et qui fonctionne est: le matin en arrivant je débranche le capteur, j'ouvre mon logiciel, j'ouvre vixwin, je rebranche le capteur et là magie ça fonctionne correctement; Si quelqu'un a une autre solution....

Serialdentist_jlbkye

balaninu

06/09/2018 à 15:32

ok merci, je vais essayer
J'ai appelé gendex qui doit me rappeler
Ils n'ont pas précisé quand
Je doute que cela vienne du capteur

Avatar_small

torpan

06/09/2018 à 18:53

Je n'ai pas pensé à appeler gendex. Si tu as une autre solution merci de me prévenir.

Serialdentist_jlbkye

balaninu

18/09/2018 à 11:04

Pas d'évolution pour le moment
Quand gendex est intervenu, tout fonctionnait, ouis ça a replanté.

Il faut aller sur la hotlin medical universal kavo
assistance
créer un ticket
un technicien rappelle et prend le contrôle de l'ordi via teamviewer qu'il faut charger avant

Avatar_small

torpan

18/09/2018 à 14:28

Mon technicien informatique m'a rappelé pour savoir comment ça marchait. Il m'a dit qu'il était en contact avec gendex, qu'ils étaient au courant du problème et que c'était plus ou moins récurrent avec ce capteur( GXS-700 SIZE 1) Il me propose un échange standart pour 4000 €!!! J'ai refusé , je vais peut être regarder sur e-bay pour voir bien que je sois certaine que le problème ne vient pas du capteur.
Tu as le tel de la hot line que j'essaie également de les appeler?

Serialdentist_jlbkye

balaninu

18/09/2018 à 15:21
Avatar_adhoc_euv2pm

adhoc

18/09/2018 à 18:41

Ca couterait beauuuuuuuucoup moins cher de changer de disque et de mettre windows7 32 bits (tu gardes l'autre au chaud)
Windows10 est une vérole avec des mises a jour parfois catastrophiques.

Avatar_small

torpan

28/09/2018 à 09:06

Du nouveau avec ton problème? moi c'est toujours pareil je dois débrancher le capteur avant d'ouvrir vixwin

Serialdentist_jlbkye

balaninu

28/09/2018 à 10:09

Après intervention via la hotline citée plus haut.
Mon pc serait vieillissant, je m'en doutais un peu.
surtout ne pas installer windows 10 car incompatible avec mon capteur gendex, eHD et ma pano.
Mais passer de windows 7 integrale à windows 7 pro pour essayer.
L'embêtant, c'est qu'il faut reformater et tout réinstaller.
Bref, galère