Windows 10 et julie

Avatar_small

kineton

02/06/2017 à 10:48

Bonjour à tous,
Sujet peut-être déjà traité mais...

J'ai des problèmes récurrents de réseau entre mon serveur et mes postes cabinets (qui sont sous Win 10): Julie fonctionne très bien sur le serveur mais lorsque j'essaie de lancer julie sur les autres postes, impossible de l'ouvrir et message d'erreur suivant (voir pièce jointe).

Après coup de fil à Julie, ils indiquent que cela vient de l'installation informatique.

D'après notre installateur, cela vient des MAJ de windows 10 qui se font de façon forcées...et donc il doit intervenir pour tout réinstaller(coût ++++...).

Qui a raison? que faire? Réinstaller une version antérieure de Windows?

Merci de vos conseils éclairés!!!

Ekv4fbkjwuhfzd7abfmy
Avatar_small

Hiboux72

02/06/2017 à 12:17

Bonjour, nous avons 7 postes en réseau en plus du serveur et je te rassure ça nous arrive en permanence et on est pas du tout sous Windows 10 !
Julie nous a dit aussi que cela vient de notre réseau. Les dépanneurs sont venus plusieurs fois et rien a faire.

Avatar_small

kineton

02/06/2017 à 12:34

Hiboux72 écrivait:
------------------
> Bonjour, nous avons 7 postes en réseau en plus du serveur et je te rassure ça
> nous arrive en permanence et on est pas du tout sous Windows 10 !
> Julie nous a dit aussi que cela vient de notre réseau. Les dépanneurs sont venus
> plusieurs fois et rien à faire

Ok merci pour ton retour...ça fait quand même suer tous ces bugs dans la pratique courante...

Rape_p0as4f

rapelapente

02/06/2017 à 14:09

Nous avons 8 postes sous WIN 7 et nous n'avons que rarement ce problème et toujours pour une bonne raison (en général bidouillage en douce par un membre du personnel, ça a diminué depuis que j'ai ré-instauré le châtiment corporel...).
IL s'agit bien sûr de l'impossibilité d'accès d'une station aux datas qui sont sur le serveur.
Je ne connais que très peu WIN10 (je ne l'ai que sur un poste privé à la maison, et j'aime pas du tout) mais tu as un problème de configuration réseau.
SI tu ne sais pas le connfigurer toi même , change de professionnel.

Avatar_small

kineton

02/06/2017 à 14:19

rapelapente écrivait:
---------------------

> SI tu ne sais pas le connfigurer toi même , change de professionnel.

Oui c'est aussi l'option que j'envisage!!

Avatar_small

itou

02/06/2017 à 15:28

1. Personnellement j'ai supprimé les mises à jour Windows 10 depuis 2 mois pour problèmes récurrents.

2. Il s'agit bien d'un paramétrage réseau.
a . vérifier que le disque réseau est accessible à partir des postes satellites (vérifier les autorisations).
b. vérifier le chemin des données de julie sur les postes satellites.

3. il n'y a surtout pas à tout réinstaller, donc si vous ne savez pas le faire vous même, changez d'informaticien.

PS: dans quelle région?

Avatar_small

kineton

02/06/2017 à 16:42

itou écrivait:
--------------
> 1. Personnellement j'ai supprimé les mises à jour Windows 10 depuis 2 mois pour
> problèmes récurrents.
>
> 2. Il s'agit bien d'un paramétrage réseau.
> a . vérifier que le disque réseau est accessible à partir des postes
> satellites (vérifier les autorisations).
> b. vérifier le chemin des données de julie sur les postes satellites.
>
> 3. il n'y a surtout pas à tout réinstaller, donc si vous ne savez pas le faire
> vous même, changez d'informaticien.
>
>
> PS: dans quelle région?

1. A priori , c'est déjà le cas mais il semble que windows force qqfois les MAJ (ou alors mauvaise manip de l'assistante?)

2.a Depuis les satellites, je n'arrive plus à accéder au serveur, effectivement.

2.b là tu me parles chinois désolé

Je suis dans le nord isère.

Merci pour ta réponse!!!

Fond-net-de-dent_1270-86_cyav5h

Dr_EG

02/06/2017 à 17:37

kineton écrivait:
-----------------
> itou écrivait:
> --------------
> > 1. Personnellement j'ai supprimé les mises à jour Windows 10 depuis 2 mois
> pour
> > problèmes récurrents.
> >
> > 2. Il s'agit bien d'un paramétrage réseau.
> > a . vérifier que le disque réseau est accessible à partir des postes
> > satellites (vérifier les autorisations).
> > b. vérifier le chemin des données de julie sur les postes satellites.
> >
> > 3. il n'y a surtout pas à tout réinstaller, donc si vous ne savez pas le faire
> > vous même, changez d'informaticien.
> >
> >
> > PS: dans quelle région?
>
> 1. A priori , c'est déjà le cas mais il semble que windows force qqfois les MAJ
> (ou alors mauvaise manip de l'assistante?)
>
> 2.a Depuis les satellites, je n'arrive plus à accéder au serveur, effectivement.
>
> 2.b là tu me parles chinois désolé
>
> Je suis dans le nord isère.
>
> Merci pour ta réponse!!!
>

Je ne suis pas sous Julie mais pour le 2.b : tu dois certainement avoir un moyen de configurer le chemin d'accès au données du serveur à partir de chacun de tes postes clients (="satellites") : peut-être un programme utilitaire installé par Julie sur chaque poste, à exécuter et renseigner, sans lancer Julie

dans ton cas le chemin d'accès aux données patient, c'est visiblement \\SERVEUR\juliew\datas ... d'après ta capture d'écran
et c'est ce chemin d'accès qu'il doit falloir renseigner sur chaque poste (sauf le serveur) grâce à un utilitaire approprié (j'imagine)

Vérifie aussi que le dossier juliew\datas sur le serveur soit bien partagé (clic droit sur le dossier -> propriétés ou partage) sur le réseau car tu as peut être perdu le partage de ce dossier

Mais il peut aussi arriver que le dossier paraisse bien partagé et ne soit plus accessible malgré tout sur le réseau : en général il suffit de supprimer le partage et de le réactiver (ça m'est déjà arrivé ...)

Fait le toi confirmer par ton informaticien si tu as peur de faire une connerie ;-)

--

Suite à l'échec des négociations conventionnelles et la mise en place d'un règlement arbitral, seriez-vous prêt à suivre la promotion d'un déconventionnement massif de la profession par les syndicats représentatifs ? OUI - NON
Participez, anonymement, sur https://goo.gl/forms/nAO0htnsVmxotjYm1

Calculez votre impact financier du règlement arbitral sur : https://docs.google.com/spreadsheets/d/1TI0-w878rn7kdnDafB5qWfq-4RWbKjeESZWv9TC0t80/edit?usp=sharing

Avatar_small

kineton

02/06/2017 à 18:07

oK
Merci pour le tuto ;)
Je regarde ça dès que possible!!!

Avatar_adhoc_euv2pm

adhoc

02/06/2017 à 18:56

En plus de ces bons conseils qu'il faut suivre avant toute chose, il m'est arrivé aussi ce probleme il y a 15 jours.
Impossible d'acceder au disque serveur julie de mon poste client, c'etait ok pour les associés.

L'explorateur de fichiers de windows me montre tous les repertoires du disque serveur Julie en grisé..
Alors que les repertoires du deuxieme disque dur radios de l'ordi serveur julie apparaissent bien en jaune. Pas sympa. A 08H30 pas sympa du tout, a 09H00 non plus.

Et parfois, l'illumination comme on en a tous. Entre deux patients, je desinstalle mon Avirus (qui fonctionne depuis 2002). Je relance mon ordi client julie , je vais dans l'explorateur de fichiers et les repertoires du disque dur serveur Julie sont bien en jaune.Ouf.

Et pas la fenetre de la mort de Julie (voir post initial), qui se lance bien.

Ce sont bien, comme dit plus haut, des problemes d'informatique générale. Le logiciel dentaire n'y est pour rien.