Alphaklave 23

Avatar_small

terahec

17/04/2013 à 18:58

Bonjour,

J'aimerais avoir votre avis concernant un autoclave : l'Alphaklave 23
http://www.gacd.fr/article-3010532-alphaklave-23-litres-classic-3.html
On me le propose à 3999 €

Après avoir lu divers post concernant les autoclaves, j'ai retenu que l'entretien, la maintenance et le service après vente sont importants.

Mais ce qui intéresse c'est de savoir ce qu'il en est de ce modèle : des défauts connus...

Avatar_small

nobru340

17/04/2013 à 19:19

J'ai l'Alphaklave 23 Classic depuis 1.5 an: pas de problème, construction robuste, entretien minime, no problemo.
Un ami et confrère a l'ancien modèle depuis près de 15 ans sans problème non plus.S.A.V. assuré par l'installateur.

Photo_pluton1b_unbebk

pluton

17/04/2013 à 19:32

j'ai le classique 3 depuis quelques semaines...ras, çà marche bien...
gros volume de chargement, programmation de l'heure de sté (pratique on programme le soir, le matin c'est fait et y a plus qu'a ranger...ou alors entre 12 et 14h...)
seul truc...un poil bruyant au début du cycle lorsqu'il fait son vide...mais comme on peut programmer en différé...çà compense...

je crois que D57 en a 2...visiblement sans pb particulier non plus...

Images_oecc9d_ijdijh

Akrobat

17/04/2013 à 19:37

j'en ai un depuis le 18/01/2013
en panne le 26/01
intervention technicien le 29/01: changement sonde de temperature
panne le 19/03
intervention technicien le 27/03 interrupteur de fermeture de porte défectueux
panne le 29/03
intervention technicien le 8 avril, changement carte électronique.

sinon depuis une semaine il marche bien..... moi je l'ai payé plus cher (4500)

Photo_pluton1b_unbebk

pluton

17/04/2013 à 19:50

t'as pas eu de bol!!!
mais bon , tu es sous garantie...

Avatar_small

akenao

17/04/2013 à 19:51

j'en ai eu un en août 2012 n'a jamais fonctionné donc jamais payé , le technicien n'a pas su dépanner, l'autoclave est encore dans la salle de stérilisation depuis ce jour personne ne vient le récupérer.

HMCE le fabricant n'a pas un service après vente à la hauteur, je suis passé chez euronda no problem.mais je suis passé de 4 000 euros à 7 000 euros ( la qualité a un prix ).

à éviter pour ma part.

Photo-thumb-45_lnhuvp

wakrap

18/04/2013 à 00:22

Ici, on a fait il y a une année un achat groupé alphaclave et clean one. A peu près 5 machines de chaque. Un soucis pas bien grave sur une porte d'un l'alphaclave et là sur un clean one vient d'arriver un problème avec le remplissage d'eau (la sonde de niveau doit être HS). Sinon, on est tous très contents, surtout par rapport au prix plus que raisonnable des appareils.

Avatar_small

Labbs

15/10/2014 à 13:47

Bonjour à tous,

Moi j'ai acheté le mien fin juillet et dès le début c'est panne sur panne. l'écran d 'affichage qui scintille, vacille et s'éteint. Les cycles qui durent un temps infini, les messages d'erreurs avec arrêt en milieu de cycle.....pour le moment le changement de carte préconisé par le fabricant n'au pas réglé le problème.
Gros problème de fiabilité selon moi...j'attends voir comment ils gèrent le problème....

Avatar_small

malaire

15/10/2014 à 13:57

J'en ai aussi 2 (de 1997 et 2008) sans problèmes particuliers.
Ils ont peut-être baissé la qualité depuis ??

Il y a eu au début un problème de connexion de la nappe des capteurs sur la carte qui faisait des faux contacts: ton problème vient peut-être de là.

Si l'affichage s'éteint, ça peut venir du fusible secteur à l'arrière qui fait un faux contact et entraîne la perte de l'alimentation.

http://www.eugenol.com/sujets/407492-melag-getinge-euronda-les-problemes-rencontres?page=1#post_781575

Avatar_small

mathildentiste

07/01/2015 à 17:08

Je relance ce sujet, pour savoir ce que vous avez comme contrat de maitenance avec l'alphaklave 23?

Images_oecc9d_ijdijh

Akrobat

07/01/2015 à 20:25

Akrobat écrivait:
-----------------
> j'en ai un depuis le 18/01/2013
> en panne le 26/01
> intervention technicien le 29/01: changement sonde de temperature
> panne le 19/03
> intervention technicien le 27/03 interrupteur de fermeture de porte défectueux
> panne le 29/03
> intervention technicien le 8 avril, changement carte électronique.
>
> sinon depuis une semaine il marche bien..... moi je l'ai payé plus cher (4500)

J'ai eu un contrat de maintenance avec une société qui travail avec hmce; hmce n'assurant plus elle même le sav.
Ils sont venus pour l'entretien annuel en janvier 2014. L'autoclave fonctionnait parfaitement depuis le 8 avril 2013 mais préventivement le technicien a changer, la résistance, toutes les électrovannes, la sonde de température et le joint de porte. 800€! Ce jour la je n'étais pas là et le technicien n'a pas pris la peine d'informer d'une intervention particulière. J'ai envoyé une lettre rar très désagréable avec copie a hmce et au distributeur de l'alphaclave avec un cheque correspondant au contrôle annuel et changement du joint de porte. Je les ai informé que je ne leur verserait pas un centime de plus et que s'ils n' étaient pas content je leur assurai une large diffusion auprès de mes confrères. Le patron m'a appeler le lendemain pour me présenter ses excuses: "Le technicien ne connaissait pas bien le protocole..."
Sinon mon autoclave fonctionne parfaitement une fois passé les déboires des 4 premiers mois.